В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
anshul
anshul
21.10.2022 12:31 •  Информатика

Написать программу при которой с клавиатуры вводится натуральное число n не при восходящее 1000 и выводится произведение цифр этого числа

Ответ:
slayer75
slayer75
08.07.2020 19:11
Паскалевский вариант от меня.

Program Programma;
Uses crt;

var n, p: integer;

BEGIN clrscr;
      write('n = ');
      readln(n);
      writeln;
           if (n > 0) and (n <=100) then
           begin
           p:=sqr(n);
           write('ответ: p = ', p);
           end
           else
           write('Число ненатуральное или превосходит 1000');
      readln;
END.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?