В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Roblox777
Roblox777
09.05.2020 08:57 •  Информатика

С++ напишите программу, которая вводит два целых числа, a и b (a

Ответ:
AgafAl
AgafAl
10.08.2020 14:27
#include <iostream>

int main()
{
    int a, b;
    std::cin >> a >> b;
    for (int i = 0; i < 5; i++)
        std::cout << static_cast<int>(rand() % (b - a) + a) << " ";
}
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?