В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
ГузоАдела
ГузоАдела
09.08.2020 09:23 •  Информатика

Дано трехзначное число.кратна ли 5 сумма его чисел.надо сделать через программу паскаль(написать программу)

Ответ:
динани1
динани1
16.07.2020 15:25
Var a, sum : integer;
begin
readln(a);    - считываем данное число
sum := (a div 100) + ((a mod 100) div 10) + (a mod 10); - сумма цифр
if (sum mod 5 = 0) then writeln('yes') else writeln('no'); - проверка делимости на 5
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?