В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
SpawNis
SpawNis
14.03.2021 22:00 •  Информатика

Написать программу в с# двумерный массив в двумерном массиве хранится информация о количестве учеников каждом из четырех классов каждой параллели школы с первой по одиннадцатую(в первой строке – информация о первых классах, во второй – вторых и т. найти численность самого большого класса среди 10-х и 11-х классов.

Ответ:
kekocikkkkk
kekocikkkkk
06.10.2020 14:17
Using System;
public class Test
{
public static void Main()
{
int[,] a=new int[11,4];
Random rnd=new Random();
Console.WriteLine("");
Console.WriteLine("исходный массив");
for(int i=0;i<11;i++)
{
for(int j=0;j<4;j++)
{
a[i,j]=rnd.Next(10,30);
Console.Write(a[i,j]+" ");
}
Console.WriteLine("");
}
int max=-1;
for(int i=9;i<11;i++)
for(int j=0;j<4;j++)
if(a[i,j]>max) max=a[i,j];
Console.WriteLine("самый большой среди 10-11: "+max);
}
}
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?