В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
лена6385
лена6385
19.04.2023 05:17 •  Информатика

Составьте программу нахождения суммы произведения и разности четырех чисел

Ответ:
макс3033
макс3033
08.07.2020 19:19
//pascal
var 
a,b,c,d: real;
s,r,p:real;
begin
a: = 1;
b: = 2;
c:= 3;
d:=4;
 s:= a+b+c+d;
 r:= a - b - c -d; //не совсем корректно сформулированно задание
 p:= a*b*c*d; 
writeln(s,' ',r,' ',p);
end;

//C
#include <stdio.h>
int main()
{
 double a,b,c,d;
a = 1;
b = 2;
c = 3;
d = 4;
 double s,r,p;
 s = a + b + c + d;
 r = a - b - c - d;
p = a * b * c * d;
printf("%f %f %f",s,r,p);
}
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?