Войти
Регистрация
Спроси ai-bota
В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Показать больше
Показать меньше
lubivyjn
02.11.2021 17:21 •
Информатика
Напишите программу на языке программирования. вычислить значение функции у = х 3 +12 для x ∈ [-2, 2] при шаге изменения аргумента 0.2. выполнить программу и получить результат.
Ответ:
kan001
16.08.2020 08:49
Pascal:
Var x:integer;
Begin
For x:= -10 to 10 do
WriteLn('f(',x*0.2,') = ',x*x*x+12)
End.
f(-1.2) = -204
f(-1) = -113
f(-0.8) = -52
f(-0.6) = -15
f(-0.4) = 4
f(-0.2) = 11
f(0) = 12
f(0.2) = 13
f(0.4) = 20
f(0.6) = 39
f(0.8) = 76
f(1) = 137
f(1.2) = 228
f(1.4) = 355
f(1.6) = 524
f(1.8) = 741
f(2) = 1012
0,0
(0 оценок)
Популярные вопросы: Информатика
Q778
07.04.2021 00:13
Напишите программу , которая в последовательности натуральных чисел определяет максимальное число , кратное 5. программа получает на вход количество чисел в последовательности...
DVOECHNIK225
09.05.2021 16:03
Написать программу, которая запрашивает у пользователя 2 натуральных числа. если сумма чисел меньше или равна 100, то выводит слово мало , если сумма чисел больше 100...
Manikaiva
02.06.2021 11:52
Pascal. сформировать квадратную матрицу a(nxn) , которую вывести. строки с отрицательным элементом на главной диагонали последовательно записать в файл . в конец файла...
mugivara9820p09uk7
02.06.2021 11:52
Определите, может ли кирпич, имеющий форму прямоугольного параллелепипеда с ребрами a,b,c, пройти через прямоугольное отверстие со сторонами х и y (при этом стороны...
friyukelizaveta
07.03.2022 05:57
Определить результат логического выражения, с учетом приоритета операций not (a or b) and c при а=true, b=false, c=true...
лиза2677
02.06.2023 23:31
Составить программу перевода длины из верст в м от 100 до 500 верст с шагом 50 верст. 1 верста = 1,068км....
юрокгречка
02.06.2023 23:31
1)написать программу на столе стоит 10 кастрюль, которые необходимо заполнить водой. в первую кастрюлю помещается 0,5 литра воды, а в каждую следующую на 0,5 литра больше,...
nikas45
02.06.2023 23:31
1для описания переменных действительного типа виязыке программирования паскаль используется команда : 1) integer 2) real 3) string 4) array 2 определить значение переменной...
Mausssslaaaa
20.06.2021 09:33
1)дан массив из 10 чисел. найти произведение отрицательных чисел.(visual basic)...
narminanarminaovsozg
20.05.2023 06:57
Известно около 5000 китайских иероглифов. какое количество информации содержится во фразе из 5 иероглифов?...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Var x:integer;
Begin
For x:= -10 to 10 do
WriteLn('f(',x*0.2,') = ',x*x*x+12)
End.
f(-1.2) = -204
f(-1) = -113
f(-0.8) = -52
f(-0.6) = -15
f(-0.4) = 4
f(-0.2) = 11
f(0) = 12
f(0.2) = 13
f(0.4) = 20
f(0.6) = 39
f(0.8) = 76
f(1) = 137
f(1.2) = 228
f(1.4) = 355
f(1.6) = 524
f(1.8) = 741
f(2) = 1012