В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
castlecrashers
castlecrashers
09.11.2022 18:05 •  Информатика

Написать программу, нахождение среднего значения построчно в матрице 7*5.

Ответ:
D202
D202
06.10.2020 12:31
Var
  m   : array [1..7,1..5] of Real;
  i,j : Byte;
  sr  : Real;
Begin
  For i:=1 to 7 do
  Begin
    sr:=0;
    For j:=1 to 5 do
    Begin
      m[i,j]:=Random(100);
      Write(m[i,j]:5);
      sr:=sr+m[i,j];
    end;
    Writeln('        Ср. знач. строки: ',sr/5:5:1);
  end;
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?