В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Mishan03
Mishan03
23.06.2022 09:31 •  Информатика

Дан массив c который состоит из 10 целых чисел.составить программу определения средне арифметической элементов данного массива

Ответ:
ТупаяСандра
ТупаяСандра
03.10.2020 05:05
Program ex;
type mass=array[1..10] of integer;
var sum, i:integer;   
      sr:real;   
     C:mass;
begin
writeln;
write ('Введите 10 элементов массива: ');
for i:=1 to 10 do
read(С[i]);
sum:=0;
for i:=1 to 10 do   
     begin     
       sum:=sum+c[i];   
    end;
sr:=sum/2;
write('Среднее арифметическое=',sr);
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?