Войти
Регистрация
Спроси ai-bota
В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Показать больше
Показать меньше
Volchara0
30.12.2020 20:35 •
Информатика
Написать программу , которая выводит на экран натуральные числа от 1 до n в обратном порядке. число можно ввести с клавиатуры. pascal
Ответ:
stas273
06.10.2020 11:29
Var
n, i: integer;
begin
read(n);
for i := 1 to n do write(n - i + 1, ' ');
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
ЛераВ223
10.02.2022 20:42
Валфавите delta всего 8 букв а каждое слово языка может состоять не более чем и 2 букв.какое максимальное кол-во слов в этом языке? имеется текст,объемом 20 килобайт(на каждой странице...
Женечка5551
03.11.2020 22:34
Что ты знаешь об использовании солнечной и ветровой энергии в Казахстане...
deasd
28.01.2023 06:58
Что не так с программой? Дан целочисленный массив из 40 элементов. Элементы массива могут принимать значения от - 10000 до 10000. Написать алгоритм, который находит и выводит среднее...
Nadezhdakarpov1
26.10.2022 01:39
Решить задачи по Информатике...
TheSpace
25.05.2022 11:27
Алгоритм вычисления среднего арифметического положительных элементов главной диагонали матрицы...
lukycuk
25.05.2022 11:27
Осваиваю python с minecraft. и когда пишу к примеру from mcpi.minecraft import minecraft mc = minecraft.create() mc.posttochat( наша таня громко плачет ) mc.posttochat( уронила в...
никита4342
25.05.2022 11:27
Цветной рисунок из режима 65 000 цветов был преобразован в чёрно-белую картинку с градациями серого цвета и 8-битным кодированием цвета точки .при это объём видеопамяти необходимой...
akhtyamovedgar
19.03.2021 20:41
Составить программу, выводящую значение true или false. шахматный король за один ход может переместиться с одного заданного поля на другое (каждое после задано двумя координатами...
мага398
13.09.2022 21:56
Дайте определение термину «машинный код»....
ваноумно
23.08.2022 09:06
Уиры есть 48 открыток, на каждой из которых изображено только одно из трех животных: лиса, кот или медведь. каждое утро ира вынимает наугад одну открытку и ставит её на стол, а вечером...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
n, i: integer;
begin
read(n);
for i := 1 to n do write(n - i + 1, ' ');
end.