Войти
Регистрация
Спроси ai-bota
В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Показать больше
Показать меньше
Ольчик071196
02.06.2023 05:22 •
Информатика
Дано трехзначное число.составить программу которая определит одинаковы ли первая и третья цифры
Ответ:
Vihenka7
06.10.2020 11:05
Program hhh54;
var x: longint;
begin
read (x);
if (x mod 10) = (x div 100) then write ('ОДИНАКОВЫ')
else write ('НЕ ОДИНАКОВЫ');
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
злючка26
08.04.2020 04:17
Дан массив из n чисел. найти элементов массива...
Женя3725
19.02.2021 13:45
Составить программу для подсчета идеального веса человека. данные для ввода: a-рост, v-возраст, p-признак(1 - мужчина, 0 - женщина) формулы для расчета: мужчины: s=(3a-450+v)*0.25+45...
dashaegirova
19.02.2021 13:45
Сканируется цветное изображение размером 10,16×10,16 дюйм. разрешающая сканера — 1200×1200 dpi, глубина цвета — 4 бита. какой информационный объём будет иметь полученный...
563836
22.01.2020 12:10
Блок схема решения биквадратного уравнения...
doglove96
25.11.2021 10:50
Определить максимально возможную разрешающую экрана для монитора с диагональю 17 и размером точки экрана 0,28 мм....
galina85321
25.11.2021 10:50
Данная программа вычисляет площадь круга: program square; const pi=3.14; var r, s: real; begin write (‘введите r =’); readln (r ); s: = pi*r*r; writeln (s); end. какой ответ...
YNOCHKA2008
13.03.2021 20:03
Для кодирования целых чисел в памяти компьютера выделяется по 1 байту на число. какие неотрицательные числа могут быть представлены в памяти компьютера?...
Anzhelika35
15.05.2022 20:26
Яв первом класе кто такой програмист?...
egulaim
15.05.2022 20:26
Для кодирования целых чисел в памяти компьютера выделяется по 4 байта на число. какие отрицательные и положительные числа могут быть представлены в памяти компьютера? системы...
Aleksiy69
19.06.2022 04:40
Экран мобильного телефона отображать 1024 различных цвета. сколько бит в видеопамяти телефона отводится под кодирование цвета одного пикселя?...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
var x: longint;
begin
read (x);
if (x mod 10) = (x div 100) then write ('ОДИНАКОВЫ')
else write ('НЕ ОДИНАКОВЫ');
end.