В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Женя3725
Женя3725
19.02.2021 13:45 •  Информатика

Составить программу для подсчета идеального веса человека. данные для ввода: a-рост, v-возраст, p-признак(1 - мужчина, 0 - женщина) формулы для расчета: мужчины: s=(3a-450+v)*0.25+45 женщины: s=(3a-450+v)*0.225+40.5

Ответ:
karma228cska
karma228cska
02.08.2020 21:27
Program n1;
var a,v,p,s: real;
begin
write('введите рост: ');
readln(a);
write('введите возраст: ');
readln(v);
write('введите признак(1 - мужчина, 0 - женщина): ');
readln(p);
if p=1 then s:=(3*a-450+v)*0.25+45;
if p=0 then s:=(3*a-450+v)*0.225+40.5;
writeln('идеальный вес: ',s);
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?