Войти
Регистрация
Спроси ai-bota
В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Показать больше
Показать меньше
zumi453
13.04.2022 08:34 •
Информатика
Впаскале. дано натуральное число n. определить, на сколько сумма первой и последней цифр заданного числа меньше произведения первой и последней цифр этого же числа.
Ответ:
GorkiyShokolaD
06.10.2020 10:42
Var
n,c:integer;
Begin
Write('n = ');ReadLn(n);
c:=n mod 10;
While n div 10 > 0 do
n:=n div 10;
WriteLn(n*c-(n+c))
End.
0,0
(0 оценок)
Популярные вопросы: Информатика
ера2009
08.02.2022 07:33
Найти максимальную и минимальную цифры числа. верно ли, что данное число заканчивается на них? нужна программа в турбо паскаль...
mariaks16
08.02.2022 07:33
Составить программу в pascal которая в предложении найдет количество слов начинающиеся на к...
kozina574
08.02.2022 07:33
1)переведите в двоичную систему счисления следующие десятичные числа 34,87,213,655,817,2612,4561 и распишите как вы решали!...
alinamagutina
12.07.2021 10:12
Здравствуйте ребята! Нарисуйте и сохраните на компьютере, либо создайте через смартфон простой рисунок в растровом редакторе. Увеличьте размер изображения на 800%. Что ты заметил?...
shabdanova16
25.09.2022 10:52
Выберите истинное утверждение: 1) Если человек рассматривает систему как «черный ящик», то ему известно, как она устроена. 2) Если человек рассматривает систему как «черный...
Rita7711
25.09.2022 10:52
5. Подпиши топологии сети...
yMHNk1
28.12.2022 10:10
Что понимают под фрагментом изображения у меня СОЧ умоляю вас хелп...
samiragubai
14.02.2021 12:29
Tower Of Hell top help me plz...
Nelai54
16.02.2023 21:53
1. Что такое пользовательский интерфейс? 2. Операционные системы с графическим или командным интерфейсом появились раньше? 3. Пользуются ли операционной системой с графическим...
fan211
03.10.2020 14:53
решить схемы по информатике. Сам файл с презентацией и скриншотами схем я закрепил...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
n,c:integer;
Begin
Write('n = ');ReadLn(n);
c:=n mod 10;
While n div 10 > 0 do
n:=n div 10;
WriteLn(n*c-(n+c))
End.