Войти
Регистрация
Спроси ai-bota
В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Показать больше
Показать меньше
mariaks16
08.02.2022 07:33 •
Информатика
Составить программу в pascal которая в предложении найдет количество слов начинающиеся на к
Ответ:
5312макс1245
07.10.2020 10:28
Var s:string; k,i:integer;
begin
write('Введите слово: '); readln(s);
k:=0;
for i:=1 to length(s) do
if s[i]='a' then k:=k+1;
writeln('В слове ',s,' буква а встречается ',k,' раз');
end. переставь значения и все норм будет
0,0
(0 оценок)
Популярные вопросы: Информатика
timursharipov2006
11.02.2023 05:57
Ветвление выбор написать программу анализирующая данные датчика в помещении которая выводит сообщение ситуация если температура в комнате превысило 600,значение температуры вводится...
Diiankkk
11.02.2023 05:57
1.переменной s присвоить сумму цифр четырёхзначного числа k, вводимого с клавиатуры. 2.проверить, есть ли среди трех заданных чисел a,b,c равные. если есть, то возвести эти числа...
vladyulin
30.03.2020 20:40
Вывести все простые трехзначные числа через паскаль...
filin781
09.06.2023 07:17
Жағдаяттық тапсырма. жандосқа дұрыс кеңес ұсыныңдар....
babedinova
15.09.2022 21:52
Выполнить полный морфологический разбор предложения по членам. василиса егоровна сделала ему несколько замечаний касательно хозяйства....
Куземченко
15.09.2022 21:52
Найдите наименьшее значение выражения (а-1)(а-2)(а-5)(а-6)+9...
Асия2008
15.09.2022 21:52
Найдите массу соли,образующуюся при взаимодействии 100г оксида кальция, содержащего 20% примесей с соляной кислотой....
Мишутка890
15.09.2022 21:52
По языку.в каждом предложении есть ошибка,нужно ее исправить. 1. englisch ist so schwierig als deutsch. 2. frags den lehrer! 3. ich fahre nach schweiz. 4. wir verbringen zwei tage...
VLAD43211
15.09.2022 21:52
Найдите предложение с обособленным приложением : (9)лениво беседуя со своей полусонной совестью, он и сам было задремал и даже забыл, что у него в кармане лежит чужой телефон. (10)очнуться...
kkkkiiiii
15.09.2022 21:52
Найти массу na2so4 количество вещества 0.5 моль...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
begin
write('Введите слово: '); readln(s);
k:=0;
for i:=1 to length(s) do
if s[i]='a' then k:=k+1;
writeln('В слове ',s,' буква а встречается ',k,' раз');
end. переставь значения и все норм будет