Войти
Регистрация
Спроси ai-bota
В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Показать больше
Показать меньше
elvinaaminova2004
01.02.2023 22:35 •
Информатика
Составьте программу которая определяет а)сумма квадратов чисел в диапазоне от 1 до n б) количество натуральных чисел не превышающих 50 и кратных 3 в)сумма квадратов натуральных чисел от 10 до 27
Ответ:
Girfans
01.09.2020 06:11
A)
Progran hhh54;
var i,n,s:longint;
begin
s:=0;
read (n);
for i:=1 to n do;
s:=s+i*i;
write (s);
end.
б)
Progran hhh54;
var i,k:longint;
begin
k:=0;
for i:=1 to 50 do;
if i mod 3=0 then k:=k+1;
write (k);
end.
в)
Progran hhh54;
var i,s:longint;
begin
s:=0;
for i:=10 to 27 do;
s:=s+i*i;
write (s);
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
kkazyna
19.03.2021 09:56
С++ нужно написать программу которая бы распознавала наличие определённого символа в строке, например точка, если да то вывести ответ да если нет-нет. попробовал написать таким...
Duna383292928282
03.11.2021 18:39
6. производительность работы компьютера (быстрота выполнения операций) зависит от: a) тактовой частоты процессора b) размер экрана монитора c) напряжения сети d) быстрота нажатия...
anton4rf4
02.03.2021 19:24
Написать пояснения к каждой строчке program z3; var i,j,s: word; begin for i : = 1 to 10000 do begin s : = 0; for j: =1 to i div 2 do if i mod j = 0 then s : = s+j; if s = i then...
padpirigov0
02.03.2021 19:24
Написать описание каждой строчки в program pr21; var s: real; i, n, j, k, l, m: integer; begin s: =-l; for i : = 0 to 9 do for j: =0 to 9 do for k: =0 to 9 do for l: =0 to 9 do...
Kramar1
11.10.2020 02:58
21. рассчитайте объем видеопамяти, необходимой для хранения графического изображения, занимающего весь экран монитора с разрешением 1280х 1024 и палитрой из 65536 цветов a) 2560...
sahechka111
16.07.2020 16:31
Каков информационный объём картинки, занимающей весь экран компьютера с разрешением 1280х1024 и палитрой из 256 цветов?...
Azazel500
08.05.2023 17:54
10. Сколько символов и сколько бит впредложении: «Респуб- лика Казахстан – 9-я по величине страна в мире»?...
BearSlesher
03.09.2020 01:26
вы так будете использоввть всё это фигню я люблю вас я верю в аллах я мусульман а вы христиан а христианф все нечего не знают д...
lebrov
21.01.2020 08:17
Укажите декларативные знания: Я знаю, как вычислить сумму десятичных дробей Я знаю, что параллельные прямые не пересекаются Сведения в информативном сообщении должны быть для получателя:...
denver87
06.01.2022 03:46
На які програмні продукти існують авторські права...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Progran hhh54;
var i,n,s:longint;
begin
s:=0;
read (n);
for i:=1 to n do;
s:=s+i*i;
write (s);
end.
б)
Progran hhh54;
var i,k:longint;
begin
k:=0;
for i:=1 to 50 do;
if i mod 3=0 then k:=k+1;
write (k);
end.
в)
Progran hhh54;
var i,s:longint;
begin
s:=0;
for i:=10 to 27 do;
s:=s+i*i;
write (s);
end.