Войти
Регистрация
Спроси ai-bota
В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Показать больше
Показать меньше
luluik
28.05.2020 19:20 •
Информатика
Заполнить массив из 20 элементов случайными числами, определить количество нулевых элементов массива
Ответ:
Kinder2571
06.10.2020 10:33
begin
var a:=ArrRandom(20,-10,10);
a.Println;
writeln(a.Where(x->x=0).Count);
end.
Пример работы
-6 -8 8 6 -4 9 0 -3 0 9 1 -4 8 4 9 3 -7 -2 0 -10
3
0,0
(0 оценок)
Популярные вопросы: Информатика
catlolhd14
05.02.2020 03:11
Сколько знаков должен был знать китаец, умеющий читать и писать?...
KateBytorova
05.02.2020 03:11
Как должен был писать образованный китаец?...
Erantpay22
05.02.2020 03:11
Опишите технологию изготоления древнекитайских бамбуковых книг....
polinapolina971
27.09.2021 16:13
На листе бумаги начертили круг площадью 78 см2 и квадрат площадью 55 см2. Площадь пересечения круга и квадрата равна 30 см2. Не занятая кругом и квадратом часть листа имеет площадь...
Serch23
22.05.2021 00:56
Сделать алгоритм и написать программу...
GorkiyShokolaD
22.04.2023 04:35
Напишите сколько сможете программ для решения вот таких : if1. дано целое число. если оно является положительным, то прибавить к нему 1; в противном случае не изменять его. вывести...
Зонтик17
21.03.2023 07:20
Пользователь вводит положительные числа до тех пор, пока не введет отрицательное. найдите среднее значение этих чисел....
RuStAm09
24.06.2022 09:17
Слон который всегда живет на пляже в новой зеландии. напишите небольшую заметку . расскажите о месте,о событиях,которые происходят в этом месте....
HrenSGori
24.06.2022 09:17
Напишите сказку: используя термины: явление, явление, вещество, тело, материя! !...
1pashnett
24.06.2022 09:17
Написать о василисе прекрасной 4 класс...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
var a:=ArrRandom(20,-10,10);
a.Println;
writeln(a.Where(x->x=0).Count);
end.
Пример работы
-6 -8 8 6 -4 9 0 -3 0 9 1 -4 8 4 9 3 -7 -2 0 -10
3