В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Serch23
Serch23
22.05.2021 00:56 •  Информатика

Сделать алгоритм и написать программу


Сделать алгоритм и написать программу

Ответ:
CrazyBananaa
CrazyBananaa
10.12.2020 09:31

python

from math import cos, sin

n = cos(1) / sin(1)

for i in range(2, int(input()) + 1):

 n += (cos(1) + cos(i)) / (sin(1) + sin(i))

print(n)


Сделать алгоритм и написать программу
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?