Войти
Регистрация
Спроси ai-bota
В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Показать больше
Показать меньше
ArtemkaRus71
28.07.2022 21:29 •
Информатика
Напишите программу, которая выводит на экран количество неположительнвх чисел из десяти, вводимых пользователем. !
Ответ:
FACE229
06.10.2020 10:33
const N =10; var a, k, i:integer; begin k:=0; for i:=1 to n do begin readln(a); if a<0 then k:=k+1; end; writeln(k); end.
0,0
(0 оценок)
Популярные вопросы: Информатика
leha201711goruinov
30.09.2020 20:20
Дан одномерный целочисленный массив . найти произведение элементов массива , меньших 10( )...
joom3
25.01.2020 08:06
Две целочисленный массив из 30 элементов . элементы массива могут принимать целые значения о 0 до 100 - учащихся выпускного класса за итоговый тестер информатике...
helpme163
06.06.2023 07:41
Вкаких профессиях используется компьютерная графика? ( расскажите немного о профессиях )...
AngelinaMalik05
06.06.2023 07:41
Сдатчика случайный чисел на интервале от 25 до 100 получить целочисленный массив состоящий из 27 элементов ( )...
RitaSnow
26.01.2022 09:22
срез по информатике 6 класс скиньте ответы если есть...
Ele0000
04.02.2023 23:16
Напишите, , программу в с++. ввести 3 числа a,b,c. найти произведение двух наименьших из них....
Виктория80805
04.02.2023 23:16
131 в десятичной перевести в двоичную...
султа65
04.02.2023 23:16
Перевести числа 41, 46 в фибоначчиеву систему счисления. , распишите как решали, просто ответ не принимается....
Айкотик2017
04.06.2023 13:03
Составьте схему и напишите код для работы 3-х светодиодов при нажатии на кнопку...
Ангел89178931527
16.08.2022 03:59
Написать программу вычисления суммы n слагаемых вида: (i+1)(в квадрате), где i=1,2,...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?