Войти
Регистрация
Спроси ai-bota
В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Показать больше
Показать меньше
DashaVinter66
02.08.2022 19:25 •
Информатика
Вводится двузначное число, вычислите произведение его цифр. (в pascal)
Ответ:
dsgdfsg00
10.08.2020 08:06
Var
n: integer;
begin
readln(n);
if (n < 10) or (n > 99) then
writeln('неверное число')
else
writeln((n div 10) * (n mod 10));
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
vanich2004z
15.02.2023 17:22
Сколько цифр в шестнадцатиричной записи 125-значного двоичного числа...
Alexander169
18.05.2022 05:06
2.Определите, к какой группе относится система счисления с основанием 16....
KarinaNedilko0564
09.12.2022 08:25
Склавиатуры вводится число, определите положительное оно или отрицательное. решить )...
daryankaa1
09.12.2022 08:25
Дано двузначное число. найдите число десятков в нем. в с++...
adelina1476p0c7y7
09.12.2022 08:25
Вы автоматизируете процесс раздельной сборки мусора. есть три мусорных бака. про каждый известно, сколько бумаг в нем лежит, сколько жестяных банок и сколько стеклянных...
baget97ozu06u
03.02.2023 08:06
Напишите программу вычисляющую площадь участка при известной ширине и длиннее . на языке паскаля (линейный ) надо...
N1ki4
30.03.2023 03:05
Вдоме 4 подъезда по 32 этажа. на каждом этаже по 4 квартиры. какое количество информации содержится в сообщении, что петя васечкин живёт в квартире № 256?...
xeyal444
14.04.2023 17:59
Как добавить рисунок созданный в графическом редакторе...
янннак
16.07.2022 15:42
Если все компьютеры подсоединены к одному кабелю, а принтер к одному из компьютеров, то это топология-(сетевой адаптер, звезда, линейная шина, сервера? ) если из...
vikaivanyk
16.07.2022 15:42
Найди закономерность и продолжите последовательности чисел а )1,3,5,7 б)7,11,8,12,9....
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
n: integer;
begin
readln(n);
if (n < 10) or (n > 99) then
writeln('неверное число')
else
writeln((n div 10) * (n mod 10));
end.