Войти
Регистрация
Спроси ai-bota
В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Показать больше
Показать меньше
Маргарита24012007
10.08.2022 11:39 •
Информатика
Написать программу одномерного массива в нем 10 элементов необходимо вывести на экран четные отрицательные числа
Ответ:
llun
06.10.2020 10:14
// PascalABC.NET 3.2, сборка 1439 от 09.05.2017
// Внимание! Если программа не работает, обновите версию!
begin
var a:=ArrRandom(10,-50,50); a.Println;
Write('Четные отрицательные: ');
a.Where(x->x.IsEven and (x<0)).Println
end.
Пример
29 43 4 -21 -28 -16 -46 7 5 13
Четные отрицательные: -28 -16 -46
0,0
(0 оценок)
Популярные вопросы: Информатика
Камилла1004
16.09.2020 20:44
Составить программу, которая меняет два введённых слова местами, и при необходимости вставляет между ними запятую...
yanaboss666
04.08.2021 01:30
125 перевести в двоичную восьмеричную шестнадцатеричную степень...
Mariaaria22604
04.08.2021 01:30
Напишите следующую программу. ввести с клавиатуры число от 1 до 999. вывести словесное описание этого числа на экран. например, если введено число 149 на экране должно быть выведено...
Linarikkomarik
26.01.2023 08:01
мне очень надо. Это информатика 9 класс...
kkazyna
25.10.2021 20:22
Принимаю развёрнутые ответы с пояснениями! 1. Сравните структуру полного имени файла на компьютере и URL-адрес в сети. Результат сравнения покажите в таблице, выделив сходства...
КрутойЧеловечек
13.06.2021 05:54
Пять названий разных таблиц кодировки текста?...
ВАС12237
14.08.2021 15:58
Написать программу поиска максимального числа в массиве из 4 элементов...
Якино
24.03.2021 19:09
Какое чувство развито у летучий мыши ?...
Ягрь
06.11.2022 16:17
Определить падеж 1 в последнее время, в дальнюю дорогу,на рабочую лошадь, в горючее масло, про тягучую речь, интереснейшие писатели, пассажирские поезда,счастливейшие люди,на...
лолитаfff
06.11.2022 16:17
Торт массой 1кг200г разрезали на 4 равные части, потом каждую такую часть разрезали ещё на пополам. на сколько равных частей разрезали торт? сколько граммов в одной такой части?...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
// Внимание! Если программа не работает, обновите версию!
begin
var a:=ArrRandom(10,-50,50); a.Println;
Write('Четные отрицательные: ');
a.Where(x->x.IsEven and (x<0)).Println
end.
Пример
29 43 4 -21 -28 -16 -46 7 5 13
Четные отрицательные: -28 -16 -46