В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
ВАС12237
ВАС12237
14.08.2021 15:58 •  Информатика

Написать программу поиска максимального числа в массиве из 4 элементов​

Ответ:
remboibragimov
remboibragimov
03.01.2021 22:36

#include <iostream>

#include <time.h>

using namespace std;

int main()

{

srand(time(NULL));

setlocale(LC_CTYPE, "Russian");

int a[4], max;

cout << "Массив: ";

for (int i = 0; i < 4; i++)

{

a[i] = -5 + rand() % 50;

cout << a[i] << " ";

}

max = a[0];

for (int i = 1; i < 4; i++)

{

if (a[i] > max)

{

max = a[i];

}

}

cout <<endl<< "Макс.эл. - " << max;

return 0;

}

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?