В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Елена29121983
Елена29121983
28.01.2023 17:51 •  Информатика

Написать программу,которая считает в строке все символы a и изменяет на символ b

Ответ:
алишер128
алишер128
06.10.2020 06:13
Var
   S:string;
   i:integer;
   A,B:char;
Begin
Write('Введите текст: ');
ReadLn(S);
Write('A = ');ReadLn(A);
Write('B = ');ReadLn(B);
For i:= 1 to Length(S) do
    if S[i] = A then S[i]:=B;
WriteLn(S)
End.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?