Войти
Регистрация
Спроси ai-bota
В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Показать больше
Показать меньше
сабо3
16.04.2021 10:04 •
Информатика
Вычислить значение логического выражения x2+y2< =4 при x=1, y=1. программу выполнить в паскаль абц
Ответ:
АрТёМкА945
02.07.2020 16:11
Program log;
Var x,y,s:integer;
Begin
x:=1;
y:=1;
s:=sqr(x)+sqr(y);
if s<=4
than writeln("4 равен или больше чем сумма квадратов x и y")
else writeln("4 меньше суммы квадратов x и y)
end;
end.
Писал с планшета так что если найдешь ошибки извиняй)
0,0
(0 оценок)
Популярные вопросы: Информатика
kotsweg
13.12.2020 05:02
Подскажите , где в програме вычисления корней квадратного уравнения допущена ошибка. написана на паскале. program dis; var x1, a, b, c, x2, d : = real; begin wrireln(...
Навруза
11.12.2022 01:47
Напишите программу , которая вводит число n и определяет является ли число n совершенным. совершенные числа - это те числа, которые равны сумме своих делителей,...
diatel83
20.06.2022 19:15
Дан массив содержащий натуральные элементы. посчитать кол-во двузначных элементов массива....
bacongurl1
15.04.2020 12:35
Файл размером 6 мб передается через некоторое соединение за 2 мин 30 сек определите размер файла (в мб) которое можно передать через этоже соединенение за 50 сек...
cbnybrjds
12.04.2021 05:20
Уяких випадках використовують інструмент вибір кольорів? як ним користуватися?...
мим221
12.04.2021 05:20
Общее свойство местности и ее модели карты местности...
zaj2015
03.12.2022 19:21
Сгенератора целых случайных чисел заполнить массив на 30 элементов величины из диапазона -25..36. полученный массив отсортировать по убыванию и вывести на экран....
kot292
03.12.2022 19:21
Указать целое частью которого является указанный объект - экран...
Карина162005
23.01.2020 21:31
Решить эту в для двух треугольников с катетами а, b, с, d. найти сумму площадей треугольников.(вычисление площади оформить в виде под программы-функция или процедура)....
rrjtuk
04.10.2020 05:28
Как закодировать с таблицы ascii слово?...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Var x,y,s:integer;
Begin
x:=1;
y:=1;
s:=sqr(x)+sqr(y);
if s<=4
than writeln("4 равен или больше чем сумма квадратов x и y")
else writeln("4 меньше суммы квадратов x и y)
end;
end.
Писал с планшета так что если найдешь ошибки извиняй)