Войти
Регистрация
Спроси ai-bota
В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Показать больше
Показать меньше
uchenik91
22.04.2021 08:48 •
Информатика
Составить программу на c++ которая вычисляет квадрат любого числа числа.
Ответ:
dmitriq20061
06.10.2020 05:46
#include<iostream>
int main(){
int A;
std::cin >> A;
std::cout << A*A;
return 0;
}
0,0
(0 оценок)
Популярные вопросы: Информатика
12345678Natalya
08.02.2020 16:00
мама разрешила мне смотреть телевизор до 22 часов. (составить блок-схему с условием...
Лилиана2001256
16.02.2021 02:24
Написать программу в паскале, для построения графика функции y = 7x^4 – 14....
QeenNahimi05062
24.07.2020 23:05
20 ! в pascal доделать программу, чтобы она работала: типо дописать begin, : readln(s); l: = length(s); m: = trunc(l/2); for i: = 1 to m if s[i] s[l+1-i] then k: =1; if k=1 then...
pmv2002rusp0bof2
24.07.2020 23:05
Напишите программу на языке паскаль: даны целые числа k и n (n 0). вывести n раз число k. вычисление суммы чисел от 6 до...
zmeya9
12.09.2020 01:11
Компиляция и выполнение программы это одно и тоже?...
liza901283
27.09.2021 04:06
ВыполниДорогие учащиеся Вам нужно направить верно робота...
лезгин05
11.02.2022 10:29
1. массовое ожидание кризиса и безработицы к: а. падению совокупного спроса б. росту совокупного спроса в. падению совокупного предложения г. увеличению потенциального ввп д. уменьшению...
Ekaterinazuzu
11.02.2022 10:29
Магнитная сила, действующая на горизонтально расположенный проводник,уравновешивает силу тяжести. определите объем проводника если онизготовлен из латуни и магнитная сила равна...
sanny2
11.02.2022 10:29
1. выражение (3х²у)³(-х²у³)³; (-а-3в)² - (а+3в)(3в+а). 2.разложите двухчлен на множители (1).с^{4}-27с, (2)25-с^{2} 3.постройте график функции у=2х-2.определите,проходит ли график...
Ира2806
11.02.2022 10:29
Одгодать загатку шесть ног,две головы что это такое...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
int main(){
int A;
std::cin >> A;
std::cout << A*A;
return 0;
}