В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
pmv2002rusp0bof2
pmv2002rusp0bof2
24.07.2020 23:05 •  Информатика

Напишите программу на языке паскаль: даны целые числа k и n (n > 0). вывести n раз число k. вычисление суммы чисел от 6 до

Ответ:
тима156
тима156
08.10.2020 16:47
1) Программа выводит N раз число K:
var k,n,i: Integer;
begin
writeln('Введите k');
readln(k);
writeln('Введите n');
readln(n);
for i:=1 to n do writeln(k);
end.

2) Сумма чисел от 6 до 10:
var a,sum: Integer;
begin
for a:=6 to 10 do
begin
Inc(sum,a);
end;
writeln(sum);
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?