Войти
Регистрация
Спроси ai-bota
В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Показать больше
Показать меньше
Zazoo12365
22.04.2022 17:24 •
Информатика
Нужна написанная программа какого - нибудь рисунка на турбо паскале ( дом и дерево не нужно
Ответ:
ЕлизаветаМахова
06.10.2020 04:55
Делал в PascalABC, но в Turbo тоже должно работать. Если не работает, попробуйте перед "End." вставить "Readln".
Program Kisa;
Begin
Writeln('$$$$'); Writeln('$___$$___$'); Writeln('$$'); Writeln('$sss___sss$'); Writeln('$іііі$'); Writeln('$$$$$'); Writeln('$$$'); Writeln('___$$$$$$$'); Writeln('$$$______$'); Writeln('$$$__$$__$'); Writeln('$$$__$$__$'); Writeln('$$_____$$__'); Writeln('$___$$$__$$___$___$'); Writeln('$__$$$__$$__$$'); Writeln('$___$$$__$$_$__$$'); Writeln('$__$$$___$_$$___$'); Writeln('$____$___$___$_$$___$'); Writeln('_$$$$$'); Writeln('$$$_$$$_$$$'); Writeln('___');
End.
0,0
(0 оценок)
Популярные вопросы: Информатика
Gghfv
14.10.2022 01:35
Составить программу вычисления суммы всех чисел в интервале от 1 до 1000...
Dan4ik1111111111
14.10.2022 01:35
Имеется n окружностей с центром в начале координат и радиусами r[1], r[n]. определить номера окружностей между которыми находится точка с координатами (х, у). определить...
ритуля51
31.12.2020 19:47
Что выведет программа, если в качестве значений переменных s и t вводились (12,7)? var s, t: integer; begin readln(s); readln(t); if (s 10) or (t 10) then writeln(s) else...
netesa0202
10.01.2020 22:26
кл. информатика.что это такое, решается оно или нет, если да то как. ...
vorobeowmikhai
27.04.2022 22:08
Дана символьная строка. Слово - последовательность символов между пробелами, не содержащая пробелы внутри себя. Определить количество и вывести все самые длинные слова....
artemkafire2005
29.10.2021 02:53
Дана программа.Выберете верное изображение....
Elinak132
02.10.2021 15:20
Сколько раз будет выполнен цикл? s := 1; x := 2; while x 12 do begin x := x + 2; s := s + 1; end;...
настя8412
07.01.2020 21:35
1. Устранить ошибки в записи операторов присваивания: 1) В = 2,99 * 10 + 9 – А * В; 2) А12 + В12 = АВ; 3) у = ав2/3с; 4) SUM =: 4*У + 2Х; 5) К5 = 2* А – SIN (PI/ (4 –...
hooh232non666
27.06.2022 20:37
Чем занимается BIOS компьютера? Выберете варианты ответов: a) Обеспечивает взаимодействие пользователя с машиной b) Производит диагностику оборудования c) Осуществляет...
nekitpundya2256
23.07.2021 08:38
11 класс Практическая работа № 3.3. «Проектные задания на получение регрессионных зависимостей В следующей таблице приводится прогноз средней дневной температуры на последнюю...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Program Kisa;
Begin
Writeln('$$$$'); Writeln('$___$$___$'); Writeln('$$'); Writeln('$sss___sss$'); Writeln('$іііі$'); Writeln('$$$$$'); Writeln('$$$'); Writeln('___$$$$$$$'); Writeln('$$$______$'); Writeln('$$$__$$__$'); Writeln('$$$__$$__$'); Writeln('$$_____$$__'); Writeln('$___$$$__$$___$___$'); Writeln('$__$$$__$$__$$'); Writeln('$___$$$__$$_$__$$'); Writeln('$__$$$___$_$$___$'); Writeln('$____$___$___$_$$___$'); Writeln('_$$$$$'); Writeln('$$$_$$$_$$$'); Writeln('___');
End.