Войти
Регистрация
Спроси ai-bota
В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Показать больше
Показать меньше
ритуля51
31.12.2020 19:47 •
Информатика
Что выведет программа, если в качестве значений переменных s и t вводились (12,7)?
var s, t: integer;
begin
readln(s);
readln(t);
if (s > 10) or (t > 10)
then writeln(s)
else writeln(t)
end.
Ответ:
juicedark6
13.10.2020 06:29
Программа выведет: 12
0,0
(0 оценок)
Популярные вопросы: Информатика
martyanovvanya1
14.04.2021 21:17
1 В каких формах может быть представлено описание предметной области на основе которого требуется разработать базу данных? 2Почему нельзя напрямую использовать документы, описывающие...
Аааааййййймммммм
09.12.2022 15:13
Составьте программу, которая удаляет в строке s те буквы а , которые являются последними буквами слова решите её...
shcukinalena
12.01.2023 23:51
Найдите значения выражений: 1) (1v 0)v(0 v 1) = 2) (1 & Ov(1 v0)= 3) (1v 0)& (0& 1) 4) 1&(1 v 1)(-1 & 1) =...
fkghdk
12.06.2022 00:07
Python Даны натуральные четырехзначные числа n, k (n, k = 9999). Из чисел от n до k выбрать те, запись которых содержит ровно три одинаковых цифры. Например, числа 6766, 5444,...
davo20051
09.05.2022 07:20
Сколько секунд потребуется обычному модему, сообщения со скоростью 28800 бит/с, чтобы передать цветное растровое изображение размером 640х480 пикселей, при условии, что цвет...
ns151199
07.03.2022 23:03
Программа, выводящая 21 раз слово Russia . var i : integer; begin for i := 1 to 21 do readln; end. var i : integer; begin for i := 1 to 21 do writeln ( Russia ); readln; end....
нюша306
07.10.2021 07:08
Что такое странствия облока...
tsagol10
18.12.2022 01:44
Число состоящее из 6 сотен тысяч пять десятков и три единицы помгит...
juwal
08.02.2022 10:24
На рисунку FA-висота трикутника FMP. Знайдіть кути цього трикутника...
olka52
09.04.2020 10:28
Арыстан бап кесенесі туралы ғаламтордан мәлімет жинап жаз....
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Программа выведет: 12