В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык

Написать программу паскаль. вычислите произведение p=1/2*2/3*3//11 (результат записать с точностью до 8 знаков после запятой)

Ответ:
NoName4643
NoName4643
06.10.2020 04:29
\displaystyle P=\prod_{i-1}^{10} \frac{i}{i+1}= \frac{1}{2}\times \frac{2}{3}\times \frac{3}{4}\times ... \times \frac{9}{10}\times \frac{10}{11}= \\ \frac{1\cdot2\cdot3\cdot...\cdot9\cdot10}{2\cdot3\cdot4\cdot...\cdot10\cdot11}= \frac{1}{11}

begin
  Writeln(1/11:0:8)
end.

Результат
0.09090909
0,0(0 оценок)
Ответ:
Cet31072007
Cet31072007
06.10.2020 04:29
Var
   P:real;
   A:integer;
Begin
P:=1;
For A:= 1 to 10 do
    P:=P*A/(A+1);
Write('P = ',P:0:88);
End.

Результат работы программы:

P = 0.09090909
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?