Войти
Регистрация
Спроси ai-bota
В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Показать больше
Показать меньше
sasha7070
17.10.2022 23:59 •
Информатика
Паскаль s=1+(2/2)+(2+4/2*4)+(2+2+6/2*4*6)+ +(2+4+6+2n/2*4*6*2n) циклический алгоритм
Ответ:
Veronicagitarowe
10.08.2020 01:50
Var
S,S0,P:real;
N:integer;
Begin
Write('N = ');
ReadLn(N);
S:=1;
S0:=0;
P:=1;
For N:= 1 to N do
Begin
S0:=S0+2*N;
P:=P*2*N;
S:=S+S0/P
End;
WriteLn('S = ',S);
End.
0,0
(0 оценок)
Популярные вопросы: Информатика
ZloYDedyskA
07.01.2021 16:48
1). дано целое число х. составьте программу которая выясняет верно ли что 0 больше или равно х и больше 1. 2). дано целое число п. составьте программу которая выясняет...
алинкажемчуг
04.08.2022 05:29
Дано целое число n.если оно является степенью числа 3,то вывести на экран « верно» ,иначе «ложь»...
neannopad7
04.08.2022 05:29
Информатика (pascal): написать программу для след : найти среднюю температуру, если кол-во n дней, когда t =5. вывести да или нет...
znasta745
25.03.2021 23:41
Перевести двоичные числа в восьмеричную систему счисления 1) 110000110101 , 1010101 , 0,10100111001 , 0,1111110001...
nastiaandreeva
25.03.2021 23:41
Перевести двоичные числа в восьмеричную систему счисления 1)110000110101 ; 1010101; 0,10100111001; 0,1111110001....
megamozg42
26.03.2021 02:45
Файл размером 160 кбайт передаётся через некоторое соединение со скоростью 2048 бит в секунду . определите размер файла ( в кбайт ) , которые можно передать за то же...
Dagrf
11.06.2021 10:05
Рассказ мальчики чехов как автор относится к поступку мальчиков запиши свое мнение если у тебя в жизни подобные ситуации запиши название...
Алёна280104
11.06.2021 10:05
5класс. составить четверостишие с перекрёстной рифмой. буду ....
Tesckep
11.06.2021 10:05
1год 50 суток сколько перевести в сутки...
armanshinaelin
11.06.2021 10:05
Кількома словами розкрийте лексичне значення слова...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
S,S0,P:real;
N:integer;
Begin
Write('N = ');
ReadLn(N);
S:=1;
S0:=0;
P:=1;
For N:= 1 to N do
Begin
S0:=S0+2*N;
P:=P*2*N;
S:=S+S0/P
End;
WriteLn('S = ',S);
End.