В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
ZloYDedyskA
ZloYDedyskA
07.01.2021 16:48 •  Информатика

1). дано целое число х. составьте программу которая выясняет верно ли что 0 больше или равно х и больше 1. 2). дано целое число п. составьте программу которая выясняет является им значение п кратное 3.

Ответ:
sluc
sluc
03.10.2020 05:12
Условие первой программы не совсем понятно. Вот вторая:
Program atg;
var p:integer;
begin
readln(p);
writeln('число=',p);
if p mod 3=0 then
writeln('число кратно 3') else 
writeln('число не кратно 3');
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?