Войти
Регистрация
Спроси ai-bota
В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Показать больше
Показать меньше
ilya1613
09.04.2021 02:39 •
Информатика
Нужно составить программу на языке паскаль y=x+2/x-3
Ответ:
aleksinia
06.10.2020 04:08
Var x : integer; y : real;
begin readln(x); y:=(x+2)/(x-3); writeln(y:4:2);end.
(если что на фото скриншот)
0,0
(0 оценок)
Популярные вопросы: Информатика
БелинскихАнастасия11
20.04.2020 18:17
1. Создать запрос для вывода сведений обо всех абитуриентах, отсортировав их по ключу «школа (возр)+ фамилия (возр)». 2. Создать запрос для вывода фамилии, даты...
snegjana
25.11.2020 07:37
Статья, набранная на компьютере, содержит 32 страницы, на каждой странице 40 строк, в каждой строке 48 символов. определите размер статьи в кодировке кои-8, в которой...
bobo6226
09.02.2020 23:49
нужно создать матрицу 4х4 в pascal, обнулить ее диагонали, и вывести на экран. к этому ещё нужно построить блок-схему....
katya8631
15.10.2022 15:51
Вариант 3 1. начертите фигуру, изображенную на рисунке, используя алгоритм с циклом. 2. начертите фигуру, изображенную на рисунке, используя алгоритм рисования...
ulanachukalkina
20.07.2022 07:41
На компакт диске обьемом 600 мбайт размещен фотоальбом, каждое фото в котором занимает 500 кбайт. сколько времени займет просмотр всех фотографий, если на просмотр...
Erkina000
30.04.2020 07:53
Синформатикой vba exel1 как записать пример...
круичаррип
02.02.2020 22:28
Используя visual studio, создайте проект по шаблону console application. напишите программу, которая рассчитывает среднее арифметическое трёх чисел. выведите результат...
ник4430
02.06.2023 12:09
Вкниге 20 страниц. на странице по 60 строк. в строке 40 символов. кодировка текста производится 8 битами книги в килобайтах...
ruslan428
10.11.2020 09:50
Нужна в питоне, ! 78 нужно вывести такой рисунок p.s. это не tuple это просто строки * ** *** *** ** *...
Катя870273
28.09.2021 00:41
Паскаль, написать алгоритм, входные и выходные данные, программу,...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
begin readln(x); y:=(x+2)/(x-3); writeln(y:4:2);end.
(если что на фото скриншот)