В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Лика113998
Лика113998
27.10.2020 01:37 •  Информатика

:составьте программу, которая в зависимости от указанной температуры воздуха выводила бы следующие сообщения: если температура воздуха меньше «-25» – «не нужно идти в школу», иначе – «нужно идти в школу».

Ответ:
nekitpundya2256
nekitpundya2256
06.10.2020 01:22
var t: integer;
begin
write('t = ');
readln(t);
if t<-25
 then writeln('Не нужно идти в школу')
 else writeln('Нужно идти в школу');
end.

Пример:
t = -32
Не нужно идти в школу
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?