В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Кепики
Кепики
17.04.2023 09:29 •  Информатика

Напишите программу на паскале. только полностью: дано натуральное n. вычислить: 2/1 + 3/2 + 4/3 ++n+1/n ( циклический алгоритм; цикл с заданным числом повторений).

Ответ:
LuzuVloks
LuzuVloks
06.10.2020 00:34
Var n,i:integer; s:real;
begin
write('n = ');
readln(n);
s:=0;
for i:=1 to n do s:=s+(i+1)/i;
writeln('s = ',s:6:4);
end.

Пример:
n = 5
s = 7.2833
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?