В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Ozabo4eniy
Ozabo4eniy
24.06.2022 05:27 •  Информатика

Составить программу позволяющую из двух данных чисел большее заменить удвоенным произведением этих чисел ( паскаль,9 класс)

Ответ:
zurkus112
zurkus112
08.06.2020 00:04

Var a, b:Integer ;

Begin

Write('a=') ;read(a) ;

Write ('b=') ;read(b) ;

If a>b then a:=2*a*b;

If b>a then b:=2*a*b;

Write(' a=',a,' b=', b) ;

End.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?