Войти
Регистрация
Спроси ai-bota
В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Показать больше
Показать меньше
Vovanik212
06.04.2022 09:25 •
Информатика
Паскаль с клавиатуры вводится 2 числа первое-количество столбцов, второе-количество строк. построить "таблицу" (если например ввели 2; 3) таблица такая \1\1\ \1\1\ \1\1\
Ответ:
evagir
05.10.2020 22:09
Var
M,N,i:integer;
Begin
ReadLn(N,M);
For M:= 1 to M do
Begin
For i:= 1 to N do
Write('\1');
WriteLn('\')
End
End.
Пример:
13 7
\1\1\1\1\1\1\1\1\1\1\1\1\1\
\1\1\1\1\1\1\1\1\1\1\1\1\1\
\1\1\1\1\1\1\1\1\1\1\1\1\1\
\1\1\1\1\1\1\1\1\1\1\1\1\1\
\1\1\1\1\1\1\1\1\1\1\1\1\1\
\1\1\1\1\1\1\1\1\1\1\1\1\1\
\1\1\1\1\1\1\1\1\1\1\1\1\1\
0,0
(0 оценок)
Популярные вопросы: Информатика
Alexandro1888
26.07.2021 04:15
На языке Паскаль составить программу для решения задач. класс в составе 25 чел. сдал экзамен по математике. необходимо внести за результаты по экзамену, посчитать средний...
555555Рок1111
19.01.2020 00:51
Сколько нулей в двоичном представлении числа 238? ответ поясните....
Aieks01
22.11.2022 16:32
Напишите программу,которая на отрезке a до b выводит на экран все числа,оканчивающихся нулем....
Gremlin222
09.04.2022 05:52
Найдите систему, которая позволяет обмениваться данными между вычислительными устройствами. Компьютерная графика Информационная сеть Система управления Компьютерная...
StasyaSelyugina
19.09.2021 07:41
Перевести число 110010101 из 2 СС в 8 сс и 16 сс выполнить проверку 10 сс...
ArtGame23
19.09.2021 07:41
Напишите программу, выводящую на экран все нечетные трехзначные числа....
артёмсухааннеков
11.10.2020 01:45
Прототип симфонії можна вважати... а. УвертюраБ. оркестрову сюїтуВ. симфонічну фантазію...
cobaincurt
05.07.2022 20:48
Найди значение выражения: 25−0,9⋅(−10)⁵....
katyapugachewa
05.06.2021 12:55
Установіть відповідність між героєм твору та його реплікою * інститутка1)Оглянусь я на неї — страшна така зробилася, що в мене й ноги захиталися. Вона мене як схопить...
Варька111111111
05.07.2022 10:31
Будьласка До ть даю 25 б Знайдіть точки екстремуму та екстремуми функції f(x)=x^2-3-x х+1...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
M,N,i:integer;
Begin
ReadLn(N,M);
For M:= 1 to M do
Begin
For i:= 1 to N do
Write('\1');
WriteLn('\')
End
End.
Пример:
13 7
\1\1\1\1\1\1\1\1\1\1\1\1\1\
\1\1\1\1\1\1\1\1\1\1\1\1\1\
\1\1\1\1\1\1\1\1\1\1\1\1\1\
\1\1\1\1\1\1\1\1\1\1\1\1\1\
\1\1\1\1\1\1\1\1\1\1\1\1\1\
\1\1\1\1\1\1\1\1\1\1\1\1\1\
\1\1\1\1\1\1\1\1\1\1\1\1\1\