В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
ArtGame23
ArtGame23
19.09.2021 07:41 •  Информатика

Напишите программу, выводящую на экран все нечетные трехзначные числа.

Ответ:
ulozerova
ulozerova
27.11.2020 15:35

var n,i:integer;

begin

writeln('Vvedite N: ');

readln(n);

for i:=100 to 100+n*2 do

if (i mod 2=1) then write(i,' ');

readln;

end.

Объяснение:ну как бы это в Pascal ABC.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?