В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Mrfest
Mrfest
15.08.2020 23:02 •  Информатика

Для следующей напишите программу на языке паскаль : определить периметр р и площадь s прямоугольника со сторонами а=84мм и в=152мм

Ответ:
11soSiSka11
11soSiSka11
05.10.2020 20:40
Program z1;
var p,s,a,b:integer;
begin
a:=84;
b:=152;
p:=(a+b)*2;
s:=a*b;
writeln('p=',p);
writeln('s=',s);
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?