Войти
Регистрация
Спроси ai-bota
В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Показать больше
Показать меньше
Svetka72RUS
13.05.2023 21:03 •
Информатика
Написать программы для паскаля, по которой можно получить несколько младших цифр числа
Ответ:
1321321325555555
15.09.2020 23:49
Program z1;
var a,b:real;
begin
Read(a);
b:=random(10);
For i:=1 to 3 do
begin
a:=a-b;
write (a);
end;
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
vika2084
27.09.2022 09:36
На рисунке изображено несколько отрезков. Укажите дополнение отрезка BC до BD:...
Anton999555000888444
22.12.2020 02:48
Сколько плюхрей будет у трёхглазого Жмуха через неделю, если сегодня 375-е блюмабря? Здравствуйте...
natalijasovap08pz3
17.02.2021 02:47
Определить сколько чисел от 10 до 1000 включительно, в которых есть повторяющиеся цифры.( на паскале)...
sharapoid
24.05.2023 11:54
с информатикой Приведите 3 примера, при которых данные могут являться информацией или не могут быть признаны в качестве информации; 9. Приведите примеры из социальной (или...
polina4673738
10.12.2020 09:24
Пользователь вводит три числа. Увеличьте первое число в два раза, второе числа уменьшите на 3, третье число возведите в квадрат и затем найдите сумму новых трех чисел. весь...
VladSuperMozg
26.09.2020 08:25
Как сравнивать инструменты художник и инструменты с редактора pain...
madamnowiczkai
15.11.2021 13:32
Цикл с предусловием составить программу нахождения частного q и остатка от деления r целого числа х на целое число у, не используя операцию деления....
Zeinalovag
13.09.2022 01:50
Составить 8 предложений о нашем классе с деепричастным оборотом...
кошка453
26.11.2021 23:04
Напишети в два столбика доходы и расходы семьи...
ighjkhh
26.11.2021 23:04
Твір на тему як зберегти своє здоров я до ть ( твір не великий 5-6 речінь)...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
var a,b:real;
begin
Read(a);
b:=random(10);
For i:=1 to 3 do
begin
a:=a-b;
write (a);
end;
end.