В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
nik869
nik869
18.05.2021 16:30 •  Информатика

На языке pascal составьте программу , которая запрашивает ввод случайных чисел a,b и n с клавиатуры. если оба числа больше n , то и программа должна напечатать слово "больше" , если меньше n , то должна напечатать "меньше" , иначе должна напечатать "n в промежутке между a и b".

Ответ:
НикВероник1
НикВероник1
05.10.2020 19:58
Var 
   a, b, N: integer;
begin 
   Readln(a); 
   Readln(b); 
   Readln(N); 
   if (a > N) and (b > N) then Writeln('БОЛЬШЕ') 
   else if (a < N) and (b < N) then Writeln('МЕНЬШЕ') 
   else Writeln('N в промежутке между a и b')
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?