В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
пике5
пике5
27.03.2023 02:09 •  Информатика

Буду ! дано натуральное трехзначное число. напишите программу, которая определяет: а) есть ли среди цифер данного числа одинаковые;

Ответ:
syrovnikolas
syrovnikolas
28.05.2020 16:42

//PascalABC.NET

begin

 var num := readinteger().ToString;

 if(num.Length = num.Distinct.Count) then

   write('Нет')

 else

   write('Да');

end.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?