В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
manfork
manfork
14.09.2022 12:06 •  Информатика

Написать программу на паскале: 1)для вычисления среднего арифметической переменных х1 и х2 2) для уменьшения на единицу значения переменной k

Ответ:
dhcf12
dhcf12
09.08.2020 19:30
1)
var x1,x2:integer;
begin
read(x1,x2);
writeln((x1+x2)/2);
end.
2)
var k:integer;
begin
read(k);
k:=k-1;
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?