В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
GagarinPSK
GagarinPSK
27.02.2020 16:59 •  Информатика

:1.ответьте на вопрос и составьте программу вычисления по заданному алгоритму после выполнения алгоритма b: =10 d: =50 нц пока d> =b d: =d-b кц значение переменной d

Ответ:
мария2384
мария2384
27.05.2020 03:02

var
    d, b : Integer;
begin

   b := 10;
   d := 50;

 

   while d >= b do
      d := d - b;

 

   Writeln('Значение переменной d = ', d);

end.

 

ответ: d = 0

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?