В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
daha561
daha561
26.03.2023 19:30 •  Информатика

Написать программу на паскале и к ней блок схем объясняющий её, с пояснениями. "найти сумму и произведение элементов одномерного массива. в массиве 20 чисел"

Ответ:
sashanepasha
sashanepasha
05.10.2020 18:06
Вот программа:

Var
A:array[1..20] of real;
i:integer;
S,P:real;
Begin
S:=0;
P:=1;
WriteLn('Введите 20 чисел:');
For i:= 1 to 20 do
    Begin
    Read(A[i]);
    S:=S+A[i];
    P:=P*A[i];
    End;
WriteLn('S = ',S);
WriteLn('P = ',P);
End.

Вот блок-схема:

Написать программу на паскале и к ней блок схем объясняющий её, с пояснениями. найти сумму и произв
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?