Войти
Регистрация
Спроси ai-bota
В
Все
Г
Геометрия
Д
Другие предметы
У
Українська література
Э
Экономика
Г
География
О
ОБЖ
М
Математика
Л
Литература
Х
Химия
Қ
Қазақ тiлi
М
МХК
О
Обществознание
У
Українська мова
А
Алгебра
А
Английский язык
Ф
Физика
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
Р
Русский язык
О
Окружающий мир
Показать больше
Показать меньше
Мастер1списывания
20.01.2021 13:38 •
Информатика
Паскаль. вывести заданный массив на печать в несколько строк таким образом, чтобы каждая новая строка, начиная со второй начиналась с четного элемента массива
Ответ:
bestaminova111
05.10.2020 17:13
Const
N = 10;
Var
A:array[1..N] of integer;
i:integer;
Begin
WriteLn('Введите массив:');
For i:= 1 to N do
Read(A[i]);
Write(A[1],' ');
For i:= 2 to N do
Begin
if A[i] mod 2 = 0 then WriteLn;
Write(A[i],' ')
End;
End.
0,0
(0 оценок)
Популярные вопросы: Информатика
ЮлічкаВдовіна
23.10.2021 09:38
Запишите по 2 - 3 простых общеутвердительных, общеотрицательных, частноутвердительных, частноотрицательных суждения из , , биологии, , языка, и информатики. заранее...
SkvidLe
29.06.2020 05:17
В алфавите языка племени стамба-амба» три буквы: Д, М И Н Сколько различных 3- буквенных слов можно образовать в этом языке?...
Tan13Nanika
17.01.2021 14:04
Найти y, если y= 5a-1, а принадлежит [3, 15], дельта a =5. Написать программу, используя оператор REPEAT...
АксеновДА
03.08.2022 12:39
Как объяснить электролизацию между стеклянной палочкой и Шелковой тканью? Памагити 7^7...
простоя43
01.03.2023 05:07
Составить 5 предложение Present Perfect Simpl составить 5 предложений Present Perfect Continuous ...
foxylol1
24.03.2022 19:17
5. Вкажіть центр випуску лакофарбових матеріалів: а)Дніпроб) Слов янскв) Одесаг)Рубіжне...
Savasansa
01.07.2020 03:30
Почему для Раскольникова важно не быть тварью дрожащей ?...
ÝourFunnyĆat
07.12.2022 00:38
Составте предложение - НИИ разработал... ...
SaySasha02
21.11.2022 22:09
Укажите, какие из характеристик нельзя отнести к комедии «Горе от ума». Публицистическое произведение Реалистично описаны чувства героев Драматическое произведение Романтическое...
nurayhasanova2oztngy
19.04.2023 18:03
До ть ЯК МОЖНА КОРОТШЕ пояснити любов виникає з любові; коли хочу, щоб мене любили, я сам перший люблю...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
N = 10;
Var
A:array[1..N] of integer;
i:integer;
Begin
WriteLn('Введите массив:');
For i:= 1 to N do
Read(A[i]);
Write(A[1],' ');
For i:= 2 to N do
Begin
if A[i] mod 2 = 0 then WriteLn;
Write(A[i],' ')
End;
End.