В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Tan13Nanika
Tan13Nanika
17.01.2021 14:04 •  Информатика

Найти y, если y= 5a-1, а принадлежит [3, 15], дельта a =5. Написать программу, используя оператор REPEAT

Ответ:
Evgeniasvavilna
Evgeniasvavilna
29.04.2021 11:44

ответ: 14

Объяснение:

var

 y : double;

 delta, a : integer;

begin

 delta := 5;

 a := 3;

 repeat

  y := 5*a-1;

  a := a + delta;

 until a<15;

 writeln(y:2:2);

end.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?