Войти
Регистрация
Спроси ai-bota
В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Показать больше
Показать меньше
tkalenko03
10.06.2020 16:52 •
Информатика
Поскаль выручите 3. написать программу определения времени года по номеру месяца
Ответ:
LadyDay
05.10.2020 16:16
Программа на паскале:
var n:integer;
begin
write('n = ');
readln(n);
case n of
1,2,12: writeln('Зима');
3..5 : writeln('Вечна');
6..8 : writeln('Лето');
9..11 : writeln('Осень');
else writeln('Ошибка ввода');
end;
end.
Пример:
n = 2
Зима
0,0
(0 оценок)
Популярные вопросы: Информатика
manzer95
29.03.2021 00:28
Составьте программу на языке паскаль: вводится величина угла в градусах. найти его sin и cos....
Асентай
27.06.2021 02:32
Алгоритм нахождения произведения от 1 до 5 натуральных чисел...
strakh1991
28.06.2020 12:48
1.сколько кбайт содержит 8192 бит? 2. сколько символов в 4000 бит? 3. сколько байт содержит 8 кбайт 4. сколько бит содержит 45 байт?...
Бика2525
09.11.2020 10:12
Текст занимает полных 5 страниц. на каждой размещается 40 строк по 70 символовв строке. какой объём памяти в кб займет этот текст?...
nikbayy
08.02.2021 11:39
Внекоторой стране автомобильный номер длиной 7 символов составляется из заглавных букв(всего используется 30 букв) и десятичных цифр в любом порядке .каждый символ...
Masha04131
15.10.2022 05:35
Синформатикой! алфавит некоторого языка состоит из 24 символов. при письме используют пробелы, точки, запятые. каков информационный вес одного символа? каков размер...
Valinka9999
07.11.2021 21:36
Составить алгоритм доя чертежника, чтобы получить рисунок (два из трех на выбор)...
Анналолкек
21.06.2021 04:44
Периметр равнобедренного треугольника 24. Если коеффицент а к b составляет от 2:3, найдите значение b?ответ целое число...
Vishenka333
03.01.2023 03:33
Содержание урока Задание No22.Соотнесите парыКапитонлакейГаврилабашмачникСтепандворецкийхаритонсадовникерошкалекарь...
obshaga2311
18.10.2022 01:39
Казахский 9класс,9тапсырма .Айтылым. ...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
var n:integer;
begin
write('n = ');
readln(n);
case n of
1,2,12: writeln('Зима');
3..5 : writeln('Вечна');
6..8 : writeln('Лето');
9..11 : writeln('Осень');
else writeln('Ошибка ввода');
end;
end.
Пример:
n = 2
Зима