В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
manzer95
manzer95
29.03.2021 00:28 •  Информатика

Составьте программу на языке паскаль: вводится величина угла в градусах. найти его sin и cos.

Ответ:
MrNeik1
MrNeik1
08.10.2020 13:05
PascalABC.NET 3.3.5, сборка 1660 от 20.04.2018
Внимание! Если программа не работает, обновите версию!

begin
  var a:=DegToRad(ReadReal);
  Writeln('Cинус равен ',Sin(a):0:13,', косинус равен ',Cos(a):0:13)
end.

Пример
38.4
Cинус равен 0.6211477802783, косинус равен 0.7836934573258
0,0(0 оценок)
Ответ:
katerinarakova
katerinarakova
08.10.2020 13:05
Var a:real;
begin
read(a);
b:=sin(a);
c:=cos(a);
write(b,' ',c);
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?