В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
natalyakulesch
natalyakulesch
10.09.2021 14:40 •  Информатика

Напишите программу в результате которой переменной n присваивается значение трехзначного числа записанного в обратном порядке умноженого на 2 пример а=1237 n =14642

Ответ:
яна200320032003
яна200320032003
05.10.2020 16:16
// PascalABC.NET 3.2, сборка 1387 от 20.02.2017
// Внимание! Если программа не работает, обновите версию!

begin
  // число гарантированно может иметь до 9 знаков
  var n:=2*ReadInteger('n=').ToString.Inverse.ToInteger;
  Writeln(n)
end.

Пример
n= 1237
14642
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?