В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
ЛизаЕУ
ЛизаЕУ
28.12.2021 21:47 •  Информатика

Составьте программу для определения длины символьной строки a$ введенной с клавиатуры

Ответ:
Loxswe
Loxswe
05.10.2020 15:14
Program N;
var s: string;
k:integer;
Begin
k:=0;
read(s);
k:=Length(s);
WriteLn( 'в строке  ',s,'длина  ',k );
end.
0,0(0 оценок)
Ответ:
дэньчик4
дэньчик4
05.10.2020 15:14
MS DOS QBasic 1.0

INPUT a$
PRINT LEN(a$)

Пример
Y:\qbasic>QBASIC.EXE
? My flowers are nice!
 20

Чтобы продолжить, нажмите любую клавишу
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?