В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Фиалка2332
Фиалка2332
26.05.2023 20:57 •  Информатика

Дана сторона квадрата .составьте программу для вычисления а)периметра б) длины диагонали в) площади квадрата

Ответ:
НатолийАсилич
НатолийАсилич
05.10.2020 14:12
Program N;
var a,p,s:integer;
c:real;
Begin
read(a);{вводим сторону квадрата}
c:=a*sqrt(2);
p:=4*a;
s:=sqr(a);

WriteLn( 'диагональ  ',c:5:2, ' периметр  ',p, ' площадь ',s );

end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?