В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
cemikhadam
cemikhadam
06.10.2020 20:01 •  Информатика

Составьте программу нахождения количества всех целых положительных чисел от n до 25

Ответ:
MariNika2000
MariNika2000
05.10.2020 14:02
Какой ты кла
0,0(0 оценок)
Ответ:
nfskarbon2
nfskarbon2
05.10.2020 14:02
Program prog;
Uses crt;

var n:real;

begin
clrscr;

write('n = ');
readln(n);

if (n<=25)then
  if (n>0) then writeln(Trunc(26-n))
  else writeln(25)
else writeln('Error');
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?